Tutorial Network & System Cara Memblokir Aplikasi Game di Router Mikrotik

Cara Memblokir Aplikasi Game di Router Mikrotik

130
BERBAGI

Gimana ya apabila anda menjadi sebuah admin jaringan disuatu tempat kerja, tapi banyak karyawan yang nyeleneh alias suka nyuri-nyuri waktu kerja buat main game online di hp, atau bahkan sebagian besar dari mereka kecanduan bermain game online.
Sedangkan anda ditugaskan oleh bos untuk memblokir akses game online yang membuat para karyawan kurang tanggung jawab dengan kewajiban kerjanya masing-masing. Nah caranya insyallah akan dibahas di postingan kali ini.
Aplikasi-aplikasi game yang akan menjadi target untuk diblokir aksesnya adalah contoh aplikasi seperti Clash of Clans untuk game online lainnya bisa dicoba sendiri dengan mengikuti cara yang sama hanya ada beberapa yang dibedakan.
Disini saya akan mencontohkannya melalui aplikasi putty atau via telnet. Disini saya hanya akan memberi contoh Cara Memblokir Aplikasi Game di Router Mikrotik, jadi pastikan bahwa router sudah terkoneksi ke internet beserta pemberian ip dynamic/static ke client.
1. Step One Buka winbox/putty, disini saya akan menggunakan putty untuk mengakses routerboardnya, seperti biasa kolom host name or ip address diisi dengan ip gateway router dan type koneksi menggunakan telnet (terserah).

2. Step Two Apabila berhasil akses maka seperti biasa akan dimintai usename dan password isi sesuai pada router anda.Apabila berhasil akses maka seperti biasa akan dimintai usename dan password isi sesuai pada router anda.

3. Step threeApabila anda sudah bisa login langsung saja kita mulai konfigurasi firewall untuk memblokir akses beberapa aplikasi game. Buka menu Filter Rule pada IP>Firewall. Tambahkan sebuat rule baru. Dengan mengisi :

[admin@Ariefsofyan] /ip firewall filter> add chain=forward src-address=192.168.1.0/24 protocol=tcp dst-port=9330-9340 in-interface=ether1 out-interface=ether2 action=drop

Berikut dibawah ini penjelasan command diatas :

  • Chain diisi dengan forward karena paket pada aplikasi game tersebut melewati router bukan paket yang masuk dan juga keluar
  • Src address diisi dengan ip atau network target, yang nantinya si target tidak akan bisa mengakses aplikasi game online tersebut. Apabila kita isi dengan ip maka hanya ip itu sendirilah yang kena blok tapi kalau kita memakai network maka semua ip yang termasuk kedalam network tersebut akan terkena blok.
  • Protocol diisi dengan tcp, ya memang game clash of clans menggunakan protocol tcp !! bukan udp
  • Port diisi dengan port number dari 9330 sampai 9340 karena akses aplikasi clash of clans menggunakan port demikian
  • In-interface diisi dengan interface yang menuju ke client/ ke target. Disini target saya terletak pada interface ether1
  • Out interface diisi dengan interface yang menjadi sumber akses internet si client. Disini saya mendapatkan internet dari interface ether2
  • Action diisi dengan drop karena ya… pastilah kawan-kawan tau kenapa diisi dengan action drop. Agar akses ditolak atau tidak diizinkan maka si router akan membuang paket tersebut.

4. Step Four
Terkadang apabila anda hanya mengkonfigurasi rule untuk memblok suatu akses bedasarkan pengalaman saya rule tersebut tidak berjalan dengan lancar ia akan memblok akses diluar dugaan admin. Tapi kasus seperti terjadi jarang terjadi. Disini saya hanya untuk mengantisipasi saja kita perlu membuat rule terakhir setelah membuat banyak rule untuk blok akses. Rule terkahir yang akan kita buat adalah rule yang akan mengizinkan semua akses selain dari akses bloking yang telah dibuat. Mudah saja membuatnya hanya dengan command dibawah ini:

[admin@Ariefsofyan] /ip firewall filter> add chain=forward action=accept

jika semua step diatas dilakukan dengan benar maka saat si client ingin mengakses aplikasi game tersebut maka pada tampilan aplikasi game hanya akan menampilkan loading login ke game dan tidak akan bisa masuk:

Keadaan tampilan pada aplikasi tidak akan berubah dan akan terus loading. Aplikasi tidak akan memberi notifikasi NO INTERNET CONNECTION tapi ia akan terus loading dan berusaha untuk masuk ke dalam game.
Kenapa tidak timbul notifikasi seperti diatas karena aplikasi ini mendeteksi bahwa masih ada koneksi internet hanya saja port yang menuju server game tersebut sudah ditutup oleh routerboard mikrotik anda.
Gimana? mudah bukan memblokir akses suatu aplikasi game. Apabila anda ingin menambah blokir aplikasi game yang lainnya tinggal menambah rule pada firewall sama caranya seperti diatas yang dibedakan hanyalah port-number game yang ingin diblok. Semoga pembahasan kali ini bermanfaat. 🙂

Ditulis oleh :

Arief Sofyan, SMK Madinatulquran

Baca di mikrotikindo

LEAVE A REPLY

Please enter your comment!
Please enter your name here